Menü

Login

Aktuelle Version

Forum > turnieradmin geht nicht *

DOTLAN Intranet / Portal >> Allgemeines > turnieradmin geht nicht
Antwort erstellen
Autor Thema: turnieradmin geht nicht
OctronDevice
22.03.2006 um 21:05 QuoteProfileSend PM
NEW

Clan: Kein Clan
Postings: 31

so also am anfang hab ich gedacht es wäre zufall gewesen aber jetzt schließt sich solangsam der kreis, also folgendes:

ich kann turniere und turniergruppen erstellen, aber wenn ich dann auf "admin" gehe um die weiter zu bearbeiten o.ä. dann kommt folgendes:

Zitat:
Fatal error: Maximum execution time of 30 seconds exceeded in C:\Programme\DOTLAN\dotlan\www\includes\class.admin_turnier.php on line 321


woran liegt das jetzt, falsche einstellung oder hab ich aus zufall da noch ne version mit nem bug gefunden oder was kann das sein ?

gruß
OctronDeivce
 
haenno
22.03.2006 um 21:10 QuoteProfileSend PM
NEW

Clan: baboon1.de
Postings: 210

benutzt das mod_rewrite?
 
OctronDevice
22.03.2006 um 21:23 QuoteProfileSend PM
NEW

Clan: Kein Clan
Postings: 31

also habe das gerade gemacht, aber verändert hat sich nicht wirklich was, und weiß jetzt nid was ich da umschreiben soll ?! passt doch alles bis auf das das nid geht
 
Griffon
22.03.2006 um 21:58 QuoteProfileSend PM

NEW

Clan: dotlan.net
Postings: 1252

2 Fragen:

a) Welche DOTLAN Version benutzt du? Version-Nr für welche PHP Version?
b) Welche PHP Version läuft auf dem Server

Wenn du die DOTLAN PHP4 Version auf einem System mit PHP5 benutzt wird genau das dabei herauskommen.
 
OctronDevice
22.03.2006 um 22:07 QuoteProfileSend PM
NEW

Clan: Kein Clan
Postings: 31

hatte mir die "dotlan-server-1.2.1" version geladen,installiert und fertig war.

und die dotlan-support seite sagt mir

Dotlanversion 1.2.2
PHP Version 5.1.1

das ist das was ich jetzt so rausgefunden habe, hoffe reicht um endweder zu grübeln oder was nach mir zu schmeißen :-/
 
Metus
22.03.2006 um 22:17 QuoteProfileSend PM
NEW

Clan: Zocker Group Siegen e.V.
Postings: 244

Hast du vorher deinen Xamp sauber deinstalliert?
 
Griffon
23.03.2006 um 00:04 QuoteProfileSend PM

NEW

Clan: dotlan.net
Postings: 1252

Schau mal nach links. Die aktuelle Version ist 1.2.3a. Die solltest du nehmen. In Version 1.2.1 hatte ich unwissentlich den falschen compiler für php5 genommen. Daher funktionieren die Scripte mit php5 leider nicht. Seid dieser Erkenntnis liefer ich immer 2 DOTLAN Versionen aus. Eine für PHP4 und eine für PHP5 compiliert. (Siehe News)

Hin und wieder sind meine Updates ja nicht ohne Grund und nur Feature ansammlungen sondern eben auch für solche Probleme die mit der Zeit erst aufkommen.

Ich denke das sollte einiges klarer machen. Letztes Wochenende wurde der "dotlan-server-1.2.3a.exe" auf der Dresden-LAN (800 Teilnehmer) eingesetzt nachdem deren eigenes System den Dienst verweigerte.

[Editiert von Griffon am 23.Mar.2006 um 00:06]
 
Gamma
25.03.2006 um 10:20 QuoteProfileSend PM
NEW

Clan: Kein Clan
Postings: 25

Und lief dort (unter Windows !!!) klaglos. Alledings brachte der erste Ansturm auf die Seite ca. 700 User online, den Dual Xenon an den Rand seiner Leistungsfähigkeit, was sich mit dem Abschalten des AntiVirentools kurzfristig beheben ließ . Ohne AntiVir hat er sich dann den Rest der Party vor sich gelangweilt .
 
Funstar
25.03.2006 um 11:31 QuoteProfileSend PM
NEW

Clan: Freaknet
Postings: 124

Funstar
Du hast Scheinwerfer in euren Server eingebaut?!?
__________________
https://www.freaknet.de/
 
Gamma
25.03.2006 um 13:44 QuoteProfileSend PM
NEW

Clan: Kein Clan
Postings: 25

Nein das war nen doppelt mit Edelgas gekühlter Server

Logischerweise muss das natürlic Xeon heissen. Aber ich hatte noch nen N übrig was ich loswerden wollte .
 
[ Antwort erstellen ]