Menü

Login

Aktuelle Version

Forum > Doltan System & Webhosting *

DOTLAN Intranet / Portal >> Probleme und Fehler > Doltan System & Webhosting
Antwort erstellen
Autor Thema: Doltan System & Webhosting
tratos
26.02.2016 um 19:56 QuoteProfileSend PM
NEW

Clan: Kein Clan
Postings: 6

Mich würde mal Interessieren welche Version von Dotlan ihr in welcher Kombination auf euren Servern am laufen habt. Und was sich dort bei euch ohne Fehler bewärt hat.

Habe die aktuelle 1.4.2 Stabile und Master Version und die 1.4.1 Stab. Version auf meinem System getestet, allerdings bei allen 3 Systemen bissher kein vollständiges System erhalten. Da einige Funktionen entweder Fehler haben oder gar keine Funktion ausführen.

PHP Version: 5.4.45
System Linux x64/CentOS 6
Server API: CGI/FastCGI
PHP API 20100412
PHP Extension 20100525
Zend Extension 220100525
Zend Extension Build API220100525,NTS
PHP Extension Build API20100525,NTS
Zend Scripting Language Engine:
Zend Engine v2.4.0, with XCache v3.2.0
GD Version bundled (2.1.0 compatible)
IMAP c-Client Version 2007e
SSL Support enabled
Kerberos Support enabled
json version 1.2.1
Client API version mysqlnd 5.0.10 -

















 
Griffon
27.02.2016 um 12:18 QuoteProfileSend PM

NEW

Clan: dotlan.net
Postings: 1252

Was ist für dich nicht vollständig? Auf PHP 5.4+ Systemen sollte es eigentlich keine Probleme geben. Mit Debian Wheezy/Jessie Systemen habe ich nur gute Erfahrung. Ansonsten hilft vielleicht die beiliegende Intranet Server Anleitung. Das ist genau das Setup was wir auf der Junien gefahren haben. Also bewährt. Weis nicht was für dich unvollständig ist.
 
[ Antwort erstellen ]